Load Results Error

HOME FORUM User Discussions Load Results Error

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #239


    I just started using OSN, and was following the Basic Truss Example tutorial found on YouTube. Everything goes perfect until I try to load the results of the analysis, where it gives me an error and will not let me. I have tried running OSN from MATLAB and the standalone version with MCR, and both give me the same error:

    Error using reshape
    Size arguments must be integer scalars.

    Error in ReadTxtOutput (line 37)

    Error in LoadOpenSeesResults (line 275)

    Error while evaluating DestroyedObject Callback

    Any idea how this could be fixed?

    Thank you!



    There must be an error somewhere in your model, so that it does not create the correct (or any) output and that is why the load results command fails. Please download and try running the basic truss example that is posted next to the video-link on the Videos page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.